jump to navigation

Which PeopleTools version goes with which Application? March 19, 2015

Posted by Duncan in PeopleSoft, PeopleTools, Strategy, TW.
trackback

If you’re ever in the situation where you’re wondering what your options are with PeopleTools versions, and which applications they can be used with, then we have just the document for you.

It shows you:

– the Applications, their release dates, and – more critically – the dates that Premier and Extended Support ends

– the PeopleTools versions, and the date that support ends (yes, 8.52 is now out of support)

– the combinations of the two, for instance, can you go to Tools 8.53 with a v8.9 application? do we believe that PeopleTools 8.55 will support v9.1 applications?

– what this means for Fluid. For example, if you’re on v9.1 but upgrade to PeopleTools 8.54, what Fluid functionality do you receive?

Check out the White Paper here:

http://www.cedarconsulting.co.uk/news-details/March-2015-New-White-Paper-PeopleSoft-Version-Compatibility/index.html

 

 

Advertisements
%d bloggers like this: