jump to navigation

Two Changes in PeopleTools Requirements January 13, 2015

Posted by Duncan in PeopleTools, PeopleTools 8.53, PeopleTools 8.54, TW.
trackback

Oracle have just announced two changes to what they require customers to be running on.

PeopleTools 8.53 Patch 10 or above for PUM Patches

If you’re on PeopleSoft v9.2 and using the Update Images to select the patches to apply then Oracle ‘strongly advises’ customers to be on the .10 patch of PeopleTools 8.53 or higher.

From Oracle:

FSCM Update Image 9.2.010 and higher, HCM Update Image 9.2.009 and higher, and ELM Update 9.2.006 and higher all need PeopleTools 8.53.10 for many of the updates and fixes to be applied. Failure to update your PeopleTools patch level to PeopleTools 8.53.10 or higher will result in the inability to take these updates and fixes. It may also inhibit you from applying critical maintenance in the future.

New PeopleTools Requirements for PeopleSoft Interaction Hub

Oracle also announced that they’re changing the support policy for Interaction Hub and PeopleTools. Basically, if you use Interaction Hub you must upgrade to a PeopleTools release no later than 24 months after that PeopleTools release becomes generally available.

It was originally a little confusingly worded, but there’s now an example that made it clearer for me:
For example, PeopleTools 8.53 was released in February 2013. Therefore, customers who use Interaction Hub will be required to upgrade to PeopleTools 8.53 (or newer, such as PeopleTools 8.54) no later than February 2015 (24 months after the General Availability date of PeopleTools 8.53). As of February 2015, product maintenance and new features may require PeopleTools 8.53.
I suspect that this is going to impact quite a few of customers.
Full details here:
Advertisements
%d bloggers like this: